matomo

Planerad driftstörning 1a mars 2016

David Wibergh, om Driftinformation & transparensrapporter

Uppdatering 2 (14:32 GMT): Samtliga servrar har uppdaterats och startats om. En av sårbarheterna är döpt till DROWN och en annan till CacheBleed. Mer information finns dessutom att läsa hos OpenSSL.


Uppdatering 1 (14:15 GMT): Uppdateringen för OpenSSL har släppts. Just nu inväntar vi paketet för Debian Jessie. När det är släppt kan vi uppdatera våra servrar.


Imorgon (1a mars 2016) kommer OVPN ha en driftstörning som påverkar samtliga servrar (VPN01-VPN24).

Anledningen till driftstoppet är att OpenSSL släpper en ny version som innehåller lösningar på sårbarheter som är kategoriserade som 'höga'. Eftersom sårbarheterna är definierade som höga kommer vi uppgradera direkt när uppdateringen släpps.

Driftstoppet per server kommer vara väldigt kort då det endast kommer kräva en omstart av OpenVPN-instanserna efter att vi har uppdaterat. Vi kommer uppdatera blogginlägget när uppdateringen är genomförd.

David Wibergh