Legacy clients

In some cases our client may not support older operating systems. To use our client on these systems you will need to install an older version of the client. You find these here:

MacOS /OS X

OS X 10.11.6 (El Capitan)
(SHA256: e09d705f4e42e6d8bc431491c8f4b299773d80bc212c13317f7e505548c67b99)

Linux

Ubuntu 32 bit
(SHA256: 5b9b538bb674b2604c71106912e4a3c142ddb27317151c6ab503269f0b54c7d5)

  1. Download the program. 
  2. Run in CLI:
  3. sudo apt-get install gdebi-core
    cd /path/to/OVPN/deb
    sudo gdebi OVPN_i386.deb
    
  4. Go through the installation process.
  5. Run the client.
  6. Enter your credentials for OVPN.
  7. Connect.
  8. Verify that all leaks are fixed.


Do note that these client versions do not receive active updates. You can also choose to use a different client such as Tunnelblick or Viscosity.