matomo

Does the client work on Ubuntu 17.04?

Ubuntu 17.04 introduced a lot of changes. As a result, the OVPN client does not work properly on Ubuntu 17.04.

The desktop client requires Ubuntu 18.04 or later