matomo

Legacy-Clients

In einigen Fällen unterstützt unser Client möglicherweise ältere Betriebssysteme nicht. Um unseren Client auf diesen Systemen verwenden zu können, müssen Sie eine ältere Version des Clients installieren. Diese finden Sie hier:

MacOS /OS X

OS X 10.11.6 (El Capitan)
(SHA256: e09d705f4e42e6d8bc431491c8f4b299773d80bc212c13317f7e505548c67b99)

Linux

Ubuntu 32 Bit
(SHA256: 5b9b538bb674b2604c71106912e4a3c142ddb27317151c6ab503269f0b54c7d5)

  1. Laden Sie das Programm herunter.
  2. In CLI ausführen:
  3. sudo apt-get install gdebi-core
    cd /Pfad/nach/OVPN/deb
    sudo gdebi OVPN_i386.deb
    
  4. Gehen Sie den Installationsprozess durch.
  5. Führen Sie den Client aus.
  6. Geben Sie Ihre Anmeldedaten für OVPN ein.
  7. Anschließen.
  8. Überprüfen Sie, ob alle Leaks behoben worden sind.


Beachten Sie, dass diese Client-Versionen keine aktiven Updates erhalten. Sie können auch einen anderen Client verwenden, z.B. Tunnelblick oder Viscosity.